Wordpress security update

WordPress Security Release – September 2017

WordPress Security Update 4.8.2

WordPress version 4.8.2 has been released addressing security vulnerabilities.

The update includes a fix to $wpdb->prepare() to help protect against SQLi injection attacks in addition to 6 maintenance fixes amongst other things.

The existence of these vulnerabilities has become public, and as a result it becomes much more likely they will be exploited. As such, it is very important that you update as soon as possible.

You can find the full announcement here.

If you would like our assistance with updating your website, please Contact Us.

Website wordpress security update

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top